Microchip forums down?

Say "hi" here, and any general non PIC related chat.

Microchip forums down?

Postby ric » Wed Aug 29, 2018 11:19 pm

It was working fine an hour ago, but now I'm just seeing:
Server Error in '/forums' Application.
Runtime Error
Description: An exception occurred while processing your request. Additionally, another exception occurred while executing the custom error page for the first exception. The request has been terminated.
Latest test project, an LED matrix display made from one reel of addressable LEDs. here
User avatar
ric
Verified identity
 
Posts: 454
Joined: Sat May 24, 2014 2:35 pm
Location: Melbourne, Australia
PIC experience: Professional 5+ years with MCHP products

Re: Microchip forums down?

Postby stumichaels » Wed Aug 29, 2018 11:53 pm

Looks like it!
User avatar
stumichaels
 
Posts: 4
Joined: Fri May 30, 2014 7:25 pm
PIC experience: Professional 5+ years with MCHP products

Re: Microchip forums down?

Postby ric » Thu Aug 30, 2018 12:26 am

They're still down. Doesn't matter if I use https or http either.
Latest test project, an LED matrix display made from one reel of addressable LEDs. here
User avatar
ric
Verified identity
 
Posts: 454
Joined: Sat May 24, 2014 2:35 pm
Location: Melbourne, Australia
PIC experience: Professional 5+ years with MCHP products

Re: Microchip forums down?

Postby jtemples » Thu Aug 30, 2018 12:29 am

Same here.
jtemples
Verified identity
 
Posts: 173
Joined: Sun May 25, 2014 2:23 am
Location: The 805
PIC experience: Professional 5+ years with MCHP products

Re: Microchip forums down?

Postby ric » Thu Aug 30, 2018 1:06 am

Only just came good now.
Latest test project, an LED matrix display made from one reel of addressable LEDs. here
User avatar
ric
Verified identity
 
Posts: 454
Joined: Sat May 24, 2014 2:35 pm
Location: Melbourne, Australia
PIC experience: Professional 5+ years with MCHP products

Re: Microchip forums down?

Postby ric » Wed Sep 05, 2018 9:20 pm

Whole microchip.com website seems to be unreachable right now.
Latest test project, an LED matrix display made from one reel of addressable LEDs. here
User avatar
ric
Verified identity
 
Posts: 454
Joined: Sat May 24, 2014 2:35 pm
Location: Melbourne, Australia
PIC experience: Professional 5+ years with MCHP products

Re: Microchip forums down?

Postby ric » Wed Sep 05, 2018 9:39 pm

It was up for about ten minutes, and is down again now.
Latest test project, an LED matrix display made from one reel of addressable LEDs. here
User avatar
ric
Verified identity
 
Posts: 454
Joined: Sat May 24, 2014 2:35 pm
Location: Melbourne, Australia
PIC experience: Professional 5+ years with MCHP products

Re: Microchip forums down?

Postby jtemples » Wed Sep 05, 2018 10:14 pm

Looks like their DNS is down.
jtemples
Verified identity
 
Posts: 173
Joined: Sun May 25, 2014 2:23 am
Location: The 805
PIC experience: Professional 5+ years with MCHP products

Re: Microchip forums down?

Postby ric » Wed Sep 05, 2018 11:29 pm

Yes, I was getting a DNS failure on microchip.com when I tried to PING it while the problem was occurring. Seems ok at the moment.
Latest test project, an LED matrix display made from one reel of addressable LEDs. here
User avatar
ric
Verified identity
 
Posts: 454
Joined: Sat May 24, 2014 2:35 pm
Location: Melbourne, Australia
PIC experience: Professional 5+ years with MCHP products

Re: Microchip forums down?

Postby PStechPaul » Thu Sep 06, 2018 3:23 am

I had a problem when replying to a post about a Z80 compiler. Even the main microchip.com gave a DNS error. Tried again and it was OK.
PStechPaul
 
Posts: 5
Joined: Tue Sep 23, 2014 7:37 am
PIC experience: Professional 5+ years with MCHP products

Next

Return to Introductions and general chat

Who is online

Users browsing this forum: No registered users and 0 guests