Let's document the problems on the Microchip forum

Re: Let's document the problems on the Microchip forum

Postby ric » Wed Oct 28, 2020 11:40 pm

DominusRRR wrote:
crevicedweller wrote:After many (at least 10) years as an occasional user of the Microchip forums I am now unable to post or do much of anything else. I have tried for over a week to work around these problems with no success. I read some threads describing how to work around similar issues. I tried another computer. I tried another browser. Nothing i did helped and there is no straightforward way to get help.
Finally i registered as a new user. That took about 36 hours to get approval. When i logged on as the new user i immediately encountered the same problems.
It took only a few minutes to register on this forum. Thanks!!

I have exactly your problem, I tried everything, I even used a VPN to emulate a connection from another part of the world because I thought it was a regional problem, but still. And as you claim, I opened a new account with another email and the problem is the same.

They recommended me to write to this email: forumadmin@microchip.com but they have not responded yet.

Try what JakeM recommends here:

I would be amazed if you got a rpely from forumadmin@microchip.com
They seem determined NOT to support their users...
Latest test project, an LED matrix display made from one reel of addressable LEDs. here
User avatar
Verified identity
Posts: 580
Joined: Sat May 24, 2014 2:35 pm
Location: Melbourne, Australia
PIC experience: Professional 5+ years with MCHP products

Re: Let's document the problems on the Microchip forum

Postby DominusRRR » Fri Oct 30, 2020 2:52 pm

They responded saying that they have done tests with my account, reset my password and supposedly everything works without problems.

I made a video showing them that the problem continued and this they replied:

Thanks for sending the video. Yes, I can open the zip file.
I tested on the same thread and I was able to post as seen below. I'm using Firefox, so could you please try either with IE or Firefox? Also, please try to post in Reply to Post instead of Quick Reply.

I did the tests with IE and it works perfectly. I must use those browsers until they fix the problem with other browsers.
Posts: 6
Joined: Tue Oct 27, 2020 10:15 pm
PIC experience: Professional 5+ years with MCHP products


Return to dsPIC33CH

Who is online

Users browsing this forum: No registered users and 1 guest