Unable to navigate microchip forum

Say "hi" here, and any general non PIC related chat.

Unable to navigate microchip forum

Postby pic_warrior_0012 » Fri Oct 30, 2020 11:59 pm

Hello,

I having difficulties navigating the microchip forum. I am always logged out and denied access. I could not even access user control panel, post anywhere, not even the welcome section, send pm to anyone even administrators. Every time I click on user control panel I get logged out with access denied and when I log back in, I'm at the main page. I pretty much couldn't do anything. I was looking into changing my password because reset it.

Is anyone experiencing the same thing?

Thanks
pic_warrior_0012
 
Posts: 2
Joined: Fri Oct 30, 2020 11:27 pm
PIC experience: Professional 2-5 years with MCHP products

Re: Unable to navigate microchip forum

Postby ric » Sat Oct 31, 2020 1:09 am

There's a security problem with Chrome browser.
Have a look at https://www.microchip.com/forums/m1151565.aspx#1152478
Latest test project, an LED matrix display made from one reel of addressable LEDs. here
User avatar
ric
Verified identity
 
Posts: 580
Joined: Sat May 24, 2014 2:35 pm
Location: Melbourne, Australia
PIC experience: Professional 5+ years with MCHP products

Re: Unable to navigate microchip forum

Postby pic_warrior_0012 » Sat Oct 31, 2020 3:36 am

Thanks for the response ric. I'm having the same problem with Edge. I even deleted cookies and all browsing data for both. Still the same problem.
pic_warrior_0012
 
Posts: 2
Joined: Fri Oct 30, 2020 11:27 pm
PIC experience: Professional 2-5 years with MCHP products


Return to Introductions and general chat

Who is online

Users browsing this forum: No registered users and 2 guests