Trouble Posting to Microchip forum

Say "hi" here, and any general non PIC related chat.

Trouble Posting to Microchip forum

Postby amwales » Wed Sep 02, 2020 8:49 am

Hi People

I'm desperately reaching out, it has been years since I posted on the Microchip forums and I finally had something to say where I wanted to help a fellow member.
Maybe one of you can post this and help him out. I have tried PMs and post publicly but have hit a brick wall it would seem.

bluemagoo92 Re: My PCB for my dspic33 is shorted between power and ground, and I don't know how

I've been avidly following this thread. Everyday I login just to check if someone has found the murder in this little murder mystery. I've attempted posting to the forum on a number of occasions and eventually give up fighting the forums software password entry system. Anyway, enough of my problems.

I was curious to see images of your top and bottom board design at first but I think I may have a little information about the murderer, was it the man with the knife? or the professor with the candle stick?

I think it may be the conductive flux residue.

Why do I think that.

Reading two of the one star reviews on the flux you posted.

Jeffrey B. 1.0 out of 5 stars Not safe for PCB work

'''It says it's good for PCB work, but it's not. It can cause a fire. If you have fine pitch parts and the power and ground are close together it will make a residue and continue to eat away at the solder. eventually it shorts the pin together. I had a nice fire with that the other day'''

And

Hung M Vuu 1.0 out of 5 stars It is conductive...

'''It is conductive when it is dried up. Enough said, flux should not be conductive.'''

I am actually disappointed now as I will have to find some other thread to follow.
Good luck.

Don't give up.
amwales
 
Posts: 3
Joined: Wed Sep 02, 2020 8:41 am

Re: Trouble Posting to Microchip forum

Postby AussieSusan » Thu Sep 03, 2020 4:52 am

Perhaps you could tell us what the error messages/problems were that you encountered.
That way me might tell you the solution so you can post this information on the thread where it will be seen by those involved.
Susan
AussieSusan
Verified identity
 
Posts: 133
Joined: Mon Jun 16, 2014 4:45 am
PIC experience: Experienced Hobbyist

Re: Trouble Posting to Microchip forum

Postby amwales » Thu Sep 03, 2020 7:12 am

All my posts appear as "Approval Pending'

Can someone that can post on that forum please tell the user bluemagoo92 on the thread https://www.microchip.com/forums/m1151591-p2.aspx
that the issue is with his flux.

I have been trying to make contact now for 2 days and it is very frustrating watching the posts unfold.
Kind Regards
amwales
amwales
 
Posts: 3
Joined: Wed Sep 02, 2020 8:41 am

Re: Trouble Posting to Microchip forum

Postby amwales » Thu Sep 03, 2020 7:42 am

Thanks Ric, hopefully he has some Pics and boards left, that was so frustrating to watch.
amwales
 
Posts: 3
Joined: Wed Sep 02, 2020 8:41 am


Return to Introductions and general chat

Who is online

Users browsing this forum: No registered users and 1 guest