Page 12 of 12

Re: Let's document the problems on the Microchip forum

PostPosted: Wed Oct 28, 2020 11:40 pm
by ric
DominusRRR wrote:
crevicedweller wrote:After many (at least 10) years as an occasional user of the Microchip forums I am now unable to post or do much of anything else. I have tried for over a week to work around these problems with no success. I read some threads describing how to work around similar issues. I tried another computer. I tried another browser. Nothing i did helped and there is no straightforward way to get help.
Finally i registered as a new user. That took about 36 hours to get approval. When i logged on as the new user i immediately encountered the same problems.
It took only a few minutes to register on this forum. Thanks!!

I have exactly your problem, I tried everything, I even used a VPN to emulate a connection from another part of the world because I thought it was a regional problem, but still. And as you claim, I opened a new account with another email and the problem is the same.

They recommended me to write to this email: but they have not responded yet.

Try what JakeM recommends here:

I would be amazed if you got a rpely from
They seem determined NOT to support their users...

Re: Let's document the problems on the Microchip forum

PostPosted: Fri Oct 30, 2020 2:52 pm
by DominusRRR
They responded saying that they have done tests with my account, reset my password and supposedly everything works without problems.

I made a video showing them that the problem continued and this they replied:

Thanks for sending the video. Yes, I can open the zip file.
I tested on the same thread and I was able to post as seen below. I'm using Firefox, so could you please try either with IE or Firefox? Also, please try to post in Reply to Post instead of Quick Reply.

I did the tests with IE and it works perfectly. I must use those browsers until they fix the problem with other browsers.

Another victim here!

PostPosted: Tue Dec 01, 2020 3:11 am
by AKPICguy
I have been having exactly the same problem for a month, except that I am using Edge (which I understand is a successor to IE).

I having the problem with an account I've had for years. So I created a new account, which was promptly approved. The new account also exhibited the same problem -- instantly logs me out when I try to do anything, even just look at someone else's post.

I reported this to Microchip support, and was bounced to, which promptly responded with this:

If you are using Chrome browser, please try with either IE or Firefox as our current forum software is not compatible with Chrome.
By the way, you forum account is just fine.
Thank you!
Cindy Zhuo
Microchip Forum Admin

I told "Cindy" that I have never used Chrome, was using Edge, and had no problem accessing any other sites/applications. After a week of silence, I reported the problem again to Microchip support, telling them that I was on the verge of recommending to my customer that they dump Microchip and stop paying me to get up to speed on Harmony3.

I can only conclude that NOBODY AT MICROCHIP CARES!!!

Re: Let's document the problems on the Microchip forum

PostPosted: Tue Dec 01, 2020 3:17 am
by ric
You eventually figure out that the forum is aimed at smaller customers, and no, they don't care if you're not a mega customer (who will go to an FAE for technical help).

Re: Let's document the problems on the Microchip forum

PostPosted: Wed Mar 31, 2021 10:04 pm
by cmj
I will add to this .. I have an account on the Microchip forum.

I forgot my pawword, so I clicked the "forgot password link".. I enter my email address, it sends me a link. I click on the link, it then tells me my password has been reset (but doesn't say to what, and nor did it ask me what I wanted to set it to), and that it has been emailed to me.

I get an email saying "Welcome to the Microchip fourms" .. which doens't contain my new password either.

Re: Let's document the problems on the Microchip forum

PostPosted: Tue Mar 07, 2023 5:44 pm
by Jim.Nickerson
looks like the Microchip Forum went into Read only mode