Let's document the problems on the Microchip forum

Re: Let's document the problems on the Microchip forum

Postby jtemples » Thu Aug 10, 2017 5:57 am

It showed me logged in as me.
jtemples
Verified identity
 
Posts: 173
Joined: Sun May 25, 2014 2:23 am
Location: The 805
PIC experience: Professional 5+ years with MCHP products

Re: Let's document the problems on the Microchip forum

Postby NorthGuy » Thu Aug 10, 2017 3:01 pm

Must be something screwed up with my account
User avatar
NorthGuy
Verified identity
 
Posts: 17
Joined: Sat Jul 30, 2016 3:08 am
PIC experience: Professional 2-5 years with MCHP products

Re: Let's document the problems on the Microchip forum

Postby NorthGuy » Thu Aug 10, 2017 4:47 pm

Something with my account. It's the same from different computers, browsers or different IPs. Resetting password didn't help. I'll take a break. Perhaps it clears soon.
User avatar
NorthGuy
Verified identity
 
Posts: 17
Joined: Sat Jul 30, 2016 3:08 am
PIC experience: Professional 2-5 years with MCHP products

Re: Let's document the problems on the Microchip forum

Postby ric » Fri Aug 11, 2017 2:35 am

NorthGuy wrote:The Microchip forum is severely broken.

When I view recent posts, it shows that I'm logged off (in the upper right corner) and posts are not actually recent - http://www.microchip.com/forums/RecentPosts

When I view the list of forums, it shows that I'm logged in as "davekw7x" - http://www.microchip.com/forums/Forums

And I cannot post anything! - Access denied.


Both those pages are displaying correctly for me.
I think they use some sort of distributed web server. Possibly the one you're connected to is stuck showing a cached version of that page.
Latest test project, an LED matrix display made from one reel of addressable LEDs. here
User avatar
ric
Verified identity
 
Posts: 454
Joined: Sat May 24, 2014 2:35 pm
Location: Melbourne, Australia
PIC experience: Professional 5+ years with MCHP products

Re: Let's document the problems on the Microchip forum

Postby NorthGuy » Fri Aug 11, 2017 4:09 am

ric wrote:Both those pages are displaying correctly for me.
I think they use some sort of distributed web server. Possibly the one you're connected to is stuck showing a cached version of that page.


Looks like it's something of this sort. It is interesting that they assign servers on per-user basis.

It has cleared up now.
User avatar
NorthGuy
Verified identity
 
Posts: 17
Joined: Sat Jul 30, 2016 3:08 am
PIC experience: Professional 2-5 years with MCHP products

Re: Let's document the problems on the Microchip forum

Postby ric » Sun Aug 13, 2017 11:33 pm

NorthGuy wrote:...
It is interesting that they assign servers on per-user basis.

More likely one server per region.
One or two probably handle all the US, and it would be a separate one for Asia/Australia.
Latest test project, an LED matrix display made from one reel of addressable LEDs. here
User avatar
ric
Verified identity
 
Posts: 454
Joined: Sat May 24, 2014 2:35 pm
Location: Melbourne, Australia
PIC experience: Professional 5+ years with MCHP products

Re: Let's document the problems on the Microchip forum

Postby jtemples » Wed May 30, 2018 6:44 pm

I'm getting "The software license has expired" now.
jtemples
Verified identity
 
Posts: 173
Joined: Sun May 25, 2014 2:23 am
Location: The 805
PIC experience: Professional 5+ years with MCHP products

Re: Let's document the problems on the Microchip forum

Postby ric » Thu May 31, 2018 10:58 am

Yeah, they've been running a "Trial" version of the software since all the problems last week, and now the trial version has expired.
I think you may find a link to Microchip under the dictionary entry for "clueless" these days.
Latest test project, an LED matrix display made from one reel of addressable LEDs. here
User avatar
ric
Verified identity
 
Posts: 454
Joined: Sat May 24, 2014 2:35 pm
Location: Melbourne, Australia
PIC experience: Professional 5+ years with MCHP products

Re: Let's document the problems on the Microchip forum

Postby DarioG » Fri Jun 01, 2018 11:59 am

how much time wasted... ;)
All we are praying / is an earthquake in Chandler
User avatar
DarioG
Verified identity
 
Posts: 34
Joined: Thu May 29, 2014 8:42 am
PIC experience: Professional 5+ years with MCHP products

Re: Let's document the problems on the Microchip forum

Postby jtemples » Sat Jun 02, 2018 5:44 am

No posts in the last four hours...I just tried and "access denied". I suppose it will be down all weekend?
jtemples
Verified identity
 
Posts: 173
Joined: Sun May 25, 2014 2:23 am
Location: The 805
PIC experience: Professional 5+ years with MCHP products

PreviousNext

Return to Timers

Who is online

Users browsing this forum: No registered users and 1 guest