MPLAB X 2.35 install problem

MPLAB X 2.35 install problem

Postby sasa » Thu Mar 12, 2015 3:35 pm

Hi,
I use windows 8.1 Pro x64,

I've successfully installed and run MPLAB X 2.35 some 5 days ago, and today when I started it, it showed blank window with toolbar (with file, edit, etc..) and nothing else, so I closed it, and tried to restart, but it was the same, then I went to uninstall it via control panel, it didn't worked, when you click to uninstall nothing happens, then I've downloaded new installation file (the same version, but just to be sure the old one wasn't corrupted), and when you double click on it it takes about 5 seconds to start and then it shows blank window with name of installer file ( https://dl.dropboxusercontent.com/u/80859583/window.png ), I've tried all combinations of compatibility settings but nothing worked, so I went and deleted the MPLABX folder from program files, and I've deleted all registry entries with MPLAB in it, restart the computer, but nothing changed, I'm still not able to install it, so I'm here, can you please help me.

PS: when I try to install anything from microchip (XC8 1.31, XC8 1.34, XC32, MPLABX 2.30 & 3.00 beta) it beahaves the same, I've also tried windows install fix ( google windows install fix ) but it didn't help.

Update 1: it isn't working in Windows safe mode
Update 2: I've tried to copy older version of MPLABX files (from program files) to my computer and I'm able to start it and use it, but still I can't update to newest version

Maybe this is java problem, can you please tell me which jre to use? and also x64 or x86.

Best regards,
Saša.
sasa
 
Posts: 1
Joined: Thu Mar 12, 2015 3:32 pm
PIC experience: Professional 5+ years with MCHP products

Re: MPLAB X 2.35 install problem

Postby Trevor » Sun Jun 05, 2016 10:49 am

Trevor
Verified identity
 
Posts: 12
Joined: Sun Jun 05, 2016 4:16 am
Location: The LAN Downunder
PIC experience: Experienced Hobbyist


Return to MPLAB X IDE

Who is online

Users browsing this forum: Majestic-12 [Bot] and 2 guests

cron